Don HO
  • Wooooo

    Wooooo - 2012-11-12

    auto-completion not working?
    I "Enable auto-completion" for "Word completion", but it doesn't seem to work.
    v6.2.1 unicode @windows xp sp3 32b

  • comphilip

    comphilip - 2012-11-12

    @wooooo, it is a bug for recent notepad++, It seems that word completion works on English locale of window system.

    If you are not working under English (such Chinese GBK), word completion window will not appear.

    I wrote a mail to Don  a few week ago about detail information of this bug. But unfortunately, it still there in 6.2.1

  • Anonymous - 2012-11-12


    Since update 6.2.1, I have a problem when using the compare plugin. When I compare 2 files, the syntax highlighting is removed. In the syntax menu, the correct highlighting is still selected, but the text looks plain. When I switch syntax and set it back to PHP, the highlighting is OK.

    Not sure if this is a notepad++ problem, or a plugin problem. But as the problem occured after notepad++ update I think it has something to do with that. I use the compare plugin almost daily, and this problem didn't occur before the notepad++ update.

    I use notepad++ v6.2.1 unicode.
    Compare Plugin (from Ty Landercasper and Jean-Sébastien Leroy)(latest version according to plugin manager)

  • Jels

    Jels - 2012-11-15

    Before using 6.2.1 the comments with 6.2 were able to open and close in user defined comments even if there was no white space after the comment operator


    If this was the comment operator to start a comment {
    I was able to do
    to create a comment to open and close
    now however I can't do that I have do
    { hello
    there }

    To get the comment to open and close / style

    This was added in an update from 6.1 to 6.2

    Last edit: Jels 2012-11-15
  • Loreia2

    Loreia2 - 2012-11-15

    Hi Jels,

    this is working for me just fine.
    Can you share your userDefineLang.xml file?


  • Don HO

    Don HO - 2012-11-18

    @wooooo & comphilip:

    Word-completion is disabled in Chinese/Japanese/Korean environment under Windows7 due to its unsteable issue. The bug cannot yet be fixed since I can not reproduce this crash (I have no one of the 3 environment).



Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks