#19 Embedded client locking up

open
nobody
client (11)
5
2003-07-22
2002-07-10
Mark Flach
No

The multi window client works just fine but when I use
the embedded client my browser locks up. I'm using IE
6.0 as my browser.

Discussion

  • Desert Eagle

    Desert Eagle - 2002-09-03

    Logged In: YES
    user_id=363323

    I also am experiencing lockups with the embedded client. I'm
    running IE6 on XP and the Sun JRE.

     
  • Jota

    Jota - 2003-01-30

    Logged In: YES
    user_id=679025

    I had a similar problem: the user had XP, with IE6 and service Pack 1. That
    browser already had the Microsoft Virtual Machine and it also had
    another Sun HotSpot Virtual Machine installed.

    By disabling the
    HotSpot VM, it stopped hanging (the applet would run on Microsoft VM
    for then on).

     
  • Nobody/Anonymous

    Logged In: NO

    I have same problem, I made (hopefully :-) workarround by
    running event-handling code in different thread (It was
    somehow locking AWT event thread)... Is anybody working on
    it? Should I post update?

     
  • Jonathan Ellis

    Jonathan Ellis - 2003-07-22
    • labels: --> client
     
  • Nobody/Anonymous

    Logged In: NO

    Yes, I've seen the same error :(

     
  • Gadar Soe

    Gadar Soe - 2004-12-23

    Logged In: YES
    user_id=614039

    Has anybody found a workaround? If so please post it here.
    Thanks

     
  • Gadar Soe

    Gadar Soe - 2004-12-24

    Logged In: YES
    user_id=614039

    Has anybody found a workaround? If so please post it here.
    Thanks

     

Log in to post a comment.