Failure using batchmode in 64bit windows 7 service pack 1

Stewart
2014-07-07
2015-02-09
  • Stewart

    Stewart - 2014-07-07

    I am using the version 5.1 windows 32 bit version ( have also tried the 64 bit version with same results)

    If I run the following command from within the tutorial folder
    ..\bin\netgen -geofile=sphere.geo
    It opens the netgen window and I have a sphere :)
    The generate mesh option also works

    However no matter what I try I cannot get the batchmode to works

    The line

    ..\bin\netgen -geofile=sphere.geo -meshfile=test.jcm -batchmode -fine

    Causes the exception

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: netgen.exe
    Application Version: 5.1.0.0
    Application Timestamp: 52023555
    Fault Module Name: tk85.dll
    Fault Module Version: 8.5.2.14
    Fault Module Timestamp: 51cc284b
    Exception Code: c0000005
    Exception Offset: 00024b5b
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 3081
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    I need to use batchmodse as netgen is being called from a matlab script
    Any help would be greatly appreciated

    Thanks
    Stewart

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks