Morning Yellow - 2008-09-03

Logged In: YES
Originator: NO

In this page, Flash 9 is required to show Flash Chess and JVM 1.1 is required to show Chess Applet.
This web page was not tested under IE 5.5 and Java 1.4. Perhaps it is the problem with Browser or JVM.
You can upgrade your IE to 6 or 7, and upgrade your JVM to 1.5 or 1.6 and try again.