#18 Installation issue on Moodle 2.0

0.7.x
open-wont-fix
nobody
5
2009-03-26
2009-03-26
Noa Anker
No

I have problems installing MLE 0.83 on Moodle 2.0 dev (Build: 20090205)
Its a totally fresh install with no themes or courses. When I copy the MLE files to the server and log in as admin I cant see anything. If I browse to /admin/index.php I can see that moodle recognizes the MLE Packages, but if I click continue the system hang. The only way out is to delete the MLE files.
My standard language is Danish if the helps.
/Noa

Discussion

  • matthias

    matthias - 2009-03-26

    MLE-Moodle is NOT for Moodle 2.x its for Moodle 1.9.x
    between these two versions of Moodle is a hugh difference and I will only start working on a 2.0 version of MLE-Moodle after there is a stable release of Moodle 2.0
    but I'm pretty this will take a long time ...

     
  • matthias

    matthias - 2009-03-26
    • status: open --> open-wont-fix
     

Log in to post a comment.