#53 version 1.3.8 does not compile with newer Qt version

Development
closed-fixed
7
2009-08-01
2009-07-30
Cleb
No

Misfit model 3D 1.3.8 does not compile with newer Qt versions (for example those shipped with kubuntu 9.04), because of the .moc.cc files.
Fixing this should be easy - the program compiles fine after you remove all the .moc.cc files from the depui, implui and tools directories.

Discussion

  • Kevin Worcester

    Kevin Worcester - 2009-07-31

    Hrm. make dist should have deleted those. Must have a problem in my makefile.

    Thanks for letting me know. I'll get an updated tarball up soon.

     
  • Kevin Worcester

    Kevin Worcester - 2009-07-31
    • labels: --> Build process
    • milestone: --> Development
    • priority: 5 --> 7
    • assigned_to: nobody --> kworces
     
  • Kevin Worcester

    Kevin Worcester - 2009-08-01

    Uploaded 1.3.8a.

    I tried playing with dist/nodist to automatically exclude those files and nothing I tried worked.

     
  • Kevin Worcester

    Kevin Worcester - 2009-08-01
    • status: open --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks