#18 megaglest 3.6.0.3 doesn't build for lua 5.2

closed
nobody
None
5
2012-04-30
2012-04-25
No

megaglest 3.6.03 doesn't build for lua 5.2.

Added lua => 5.2 patch luaL_getn isn't used any more, is replaced by lua_rawlen. Does support both lua < 5.2 as lue => 5.2

A patch request has been created: #3521273

Discussion

  • worldcitizen

    worldcitizen - 2012-04-25

    lua => 5.2 patch luaL_getn isn't used anymore, is replaced by lua_rawlen

     
  • worldcitizen

    worldcitizen - 2012-04-25
    • summary: megaglest 3.6.03 doesn't build for lua 5.2 --> megaglest 3.6.0.3 doesn't build for lua 5.2
     
  • worldcitizen

    worldcitizen - 2012-04-25

    Added patch for current revision 3267 .

     
  • Mark Vejvoda

    Mark Vejvoda - 2012-04-30

    Patch applied in svn trunk

     
  • Mark Vejvoda

    Mark Vejvoda - 2012-04-30
    • status: open --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks