Creighton - 2011-12-06


I'm running Fedora 15, and mediatomb 0.12.1-3.  Upon initial setup, I changed one line in the /etc/mediatomb.conf file:


It appears to have only honored that partially.  When I start up mediatomb, I see the following:

# /etc/init.d/mediatomb start
Applying multicast settings to eth1... Starting mediatomb: [  OK  ]

However, a netstat indicates that at least the http UI is bound to any interface:

# netstat -lanp |grep -i mediatomb
tcp        0      0     *                   LISTEN      17373/mediatomb
udp        0      0      *                               17373/mediatomb
udp        0      0   *                               17373/mediatomb

My question is:  What can I do to get rid of the's?