#1999 LaTex exporting "\quad" instead of "\quad "

closed
5
2010-06-03
2010-05-27
Anonymous
No

when exporting to LaTeX I get many instances of e.g.

\quady=\sqrt{4-{x}^{2}}

when clearly there should be a delimiter between quad and y

Discussion

  • Barton Willis

    Barton Willis - 2010-05-27

    If you could give the input that produces this output, it might help us find the problem,

    Another thing: are you using the wxMaxima "copy as LaTeX" or do you
    see this from a Maxima output line?

     
  • Aleksas Domarkas

    For example

    (%i1) eq:y=x^2;
    (%o1) y=x^2

    after export as *.tex
    or Ctrl+A copy as latex
    we get lines
    \begin{math}\displaystyle
    \mathrm{\color{labelcolor}(\%o1) }\quady={x}^{2}
    \end{math}

    \quady - undefined latex command

    Maxima 5.21.1 on windows7

     
  • Robert Dodier

    Robert Dodier - 2010-06-03
    • assigned_to: nobody --> andrejv
    • labels: --> Problem not in Maxima
    • status: open --> closed
     
  • Robert Dodier

    Robert Dodier - 2010-06-03

    The problem is in the LaTeX export for wxMaxima, which is managed as a separate project from Maxima itself. I've closed this bug report and assigned it to andrejv (wxMaxima project administrator) so that it comes to his attention.

    Sorry for the confusion. Maybe there is a way to reassign bugs from one project to another but I don't know what it is.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks