#1886 maxima does not start - windows xp


I have Maxima 5-19.2 installed on a Dell precision 6300. I can't even run it from the command prompt (I tried). Wxmaxima crashes even when i try "report a bug". I played with Dep settings and Zonealarm, but no success. Yes, it has been downloaded from sourceforge.net. Strangely enough, I have two more Dell laptops around the house (older models, one windowsxp and one windows2000) and on those it runs fine.

giancarlo, Italy


  • giancarlo losi

    giancarlo losi - 2010-01-30

    I installed versione 5-20.1. Now wxmaxima at least says "Maxima started, waiting for connection" but doesn't go beyond that point. I also tried installing Euler, which puts its own maxima in a different directory, and also that program is unable to start it.

  • Robert Dodier

    Robert Dodier - 2010-01-31

    What is the error message which is reported when you try to run Maxima from a command prompt? In order to see the error message, open a command prompt and then launch it from there; if you launch it from the Windows start menu I think it will open and close the command prompt so quickly you won't be able to see the error.

    A problem which has been reported is that characters other than 7 bit ascii in folder names causes trouble (I don't know why). Is there any such character in a folder name in the path to Maxima?

  • Robert Dodier

    Robert Dodier - 2010-01-31
    • labels: --> Installation
  • giancarlo losi

    giancarlo losi - 2010-01-31

    Thank you, Robert. I edited the batch file (which launches Maxima from the .bin directory) and I put a "pause" instruction at the end of it so I could see what the computer was doing, There are no error messages, the program just seems to run for a fraction of a second and then stops. The only strange things in my folder names are blank characters, such as the one between "Program" and "Files". It could be a DEP problem, but all the changes to the DEP settings I've made seem to have no effect (I've even tried cold reboot vs. restart for the DEP settings to take effect; no change).
    Hey, thanks anyway. I may have to use my children's notebooks.


  • Robert Dodier

    Robert Dodier - 2010-02-09

    In the absence of additional information, I don't think there is anything we can do. Closing this report as "works for me". Giancarlo, if you can gather more info about the problem, feel free to open another bug report about it. Sorry we can't be more helpful in this case.

  • Robert Dodier

    Robert Dodier - 2010-02-09
    • status: open --> closed

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks