#246 make liblxqt-mount optional

closed
nobody
None
5
2014-07-21
2014-07-01
wbrana
No

lxqt-panel's dependency on liblxqt-mount could be optional
liblxqt-mount pulls other dependencies on Gentoo like udisks, consolekit, polkit, spidermonkey

Discussion

  • wbrana

    wbrana - 2014-07-01

    This ticket can be closed.
    liblxqt-mount's dependency on udisks is Gentoo bug.

     
  • Lonely Stranger

    Lonely Stranger - 2014-07-02
    • status: open --> closed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks