#547 lxappearance fails to build with automake 1.12+

None
closed-fixed
5
2014-09-19
2012-11-05
pmav99
No

I think the condition of the if at lines 7-8 of autogen.sh is wrong

http://lxde.git.sourceforge.net/git/gitweb.cgi?p=lxde/lxappearance;a=blob;f=autogen.sh;h=aaaed5624e824aa549d0e5eecd87291e67733a92;hb=0cd84ed601257d2fd1ace1dd6df8c513ea0a5190

It probably should be something like

if [ "$AM_INSTALLED_VERSION" < "1.12"]; then

Comment at 2012-05-05 15:31
https://aur.archlinux.org/packages/lxappearance2-git/

comment at 2012-08-29 22:26
https://aur.archlinux.org/packages/lxappearance-obconf-git/

Discussion

  • Lonely Stranger

    Lonely Stranger - 2014-09-19
    • status: open --> closed-fixed
    • assigned_to: Lonely Stranger
    • Group: -->
     
  • Lonely Stranger

    Lonely Stranger - 2014-09-19

    I believe this issue is completely fixed in the most recent release of LXAppearance (0.5.6). Try it, please, when it's possible for you and leave a comment if issue wasn't solved to reopen the report. Thank you very much.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks