Dose not launch after reboot

Help
steph31
2013-02-20
2013-12-18
  • steph31

    steph31 - 2013-02-20

    Hello

    on Windows 7 32 bits, when I reboot my computer, calsync displays an error and stops.
    The problem is solved if I erase the CalSync.settings (stored in the same folder)

    What can I do to fix that ?

     
  • steph31

    steph31 - 2013-02-20

    Well, I have an explanation : it comes from "save password and automatically login".
    If i remove this option, the program starts

    I must pass a proxy and may login and password on the proxy are not saved in calsync.settings file. I think that the problem is due to this.
    So, I saw a <proxyAddress> parameter in the config this are there <proxyLogin> and <proxyPassword> or similar ?

     
  • Flex

    Flex - 2013-05-03

    I found that I was having the same issue. Only when I deleted the .settings file was I able to open the app.
    Once I entered all of my information in, I was able to exit and open again however its a PITA to enter all of my user information again and click auto sync.
    Using
    Windows 7 Enterprise SP1
    LN version 8.5

     
  • MKusk

    MKusk - 2013-12-18

    I am having the same issue with V1.8.0
    I am on Windows 7 64bit with Notes 8.5

    Just tried unchecking the save password box, so will see if that helps.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks