#4 PATCH: fix build errors on gcc (GCC) 4.1.1 20060525

open
nobody
None
5
2007-05-10
2007-05-10
Anonymous
No

I tried to build with gcc (GCC) 4.1.1 20060525, but was getting build errors. I submit this patch to fix those build errors against libnet-0.10.11.

Discussion

  • Nobody/Anonymous

    Logged In: NO

    This worked for me, thanks.

     
  • Rod Rioux

    Rod Rioux - 2010-01-05

    This also worked for me! Thanks!

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks