Lightweight Data Object / News: Recent posts

Ruby version incompatibility resolved

The incompatibility problem that required LdoWizard to be run with Ruby version 1.6.6 has been resolved. Any newer version of Ruby should work properly.

Posted by Chris Keller 2003-02-07

Ruby version incompatibility

The LDO wizard requires Ruby 1.6.6. The documentation states that it needs 1.6.6 or higher, but it has been found that Ruby 1.6.7 and 1.7.2 both have an FXRuby problem that prevents the wizard from generating code successfully. The windows installer available from for version 1.6.6 works correctly.

Posted by Chris Keller 2003-01-08

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks