incompatible with KeePass 2.16 on Ubuntu

Help
Anonymous
2011-12-02
2013-01-07
  • Anonymous - 2011-12-02

    On Ubuntu 11.10
    I unzipped KeePassSync-5.00.zip to /usr/lib/keepass2/sync-5.0/ as per the
    instructions in /usr/share/doc/keepass2/README.Debian. When I launch KeePass
    2.16 it says"
    The following plugin is incompatible with the current KeePass version:
    /usr/lib/keepass2/sync-5.0/KeePassSync.plgx

     
  • Herve Werner

    Herve Werner - 2012-04-17

    Hello,

    I work under Debian testing (Wheezy) and I have exactly the same issue.

    Did you find any workaround ?

    Thanks for your help.

     
  • Brian Voelker

    Brian Voelker - 2013-01-07

    Anyone find a fix for this?

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks