Download Error

Help
2010-07-30
2013-05-30
  • Armando Torres

    Armando Torres - 2010-07-30

    Lately every time I try to download an icon I get the following error:

    _"Could not download favicon(s).  This may be a temporary problem so you may want to try again later or post the contents of this error message on the KeePass Favicon Download forums at http://sourceforge.net/projects/keepass-favicon/support. Technical information which may help diagnose the problem is listed below, you can copy it to your clipboard by just clicking on this message and pressing CTRL-C.

    ProtocolError: The remote server returned an error:  (404) Not Found.: System.Net.HttpWebResponse"_

     
  • Armando Torres

    Armando Torres - 2010-07-30

    … Sorry, forgot to mention that I'm using KeePass Ver. 2.12

     
  • Luckyrat

    Luckyrat - 2010-08-29

    Hi,

    I've just released a new version of the plugin which should resolve this problem. Thanks for letting me know and sorry it took a while for me to fix - looks like the 3rd party service the plugin relied upon stopped working but the new version is all self-contained so that same problem can't happen again.

    Please try out version 1.5 and let me know if it works for you.

    Thanks,
    Chris

     
  • Ampa

    Ampa - 2010-12-17

    I too see this issue from time to time… using latest verion and KeePass 2.13 on Win7 x64.

    At present having difficulty getting the PayPal favicon.

     
  • Kevin Fegan

    Kevin Fegan - 2011-02-06

    The PayPal favicon is here:
    https : // www.paypalobjects.com/WEBSCR-640-20110124-1/en_US/i/icon/pp_favicon_x.ico

    Kevin

     
  • Christian Andritzky

    I'm having the same problem on Windows XP SP3. I'm behind company proxy. The proxy settings are configured in the Internet Explorer settings. No proxy password required.

     
  • Christian Andritzky

    To be more precise: I only have the problem with many (more than 50%) of the websites. The favicon for www.codeproject.com cannot be loaded. With Wireshark I can see that the http://www.codeproject.com/favicon.ico is successfully downloaded twice! But I get an error saying "Parameter not valid…"

     
  • Luckyrat

    Luckyrat - 2011-05-08

    I've been able to download the codeproject favicon at various times over the past couple of years (it was actually one of my test icons when first developing this plugin). I've just tried again with the newly released version 1.6 and it works fine.

    It's possible that codeproject have changed their site since my tests last year but v1.6 can download more favicons than v1.5 so it has probably fixed whatever problem was preventing this favicon from downloading in February.

    Please let me know how you get on with version 1.6.

     
  • Luckyrat

    Luckyrat - 2011-05-08

    Oh, and the paypal favicon works now too.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks