#22 java update broke every thing

v1.0_(example)
pending
nobody
None
5
2012-10-10
2011-12-18
Anonymous
No

Hi i have done a java update on my linux (client) and i cannot acces to jupload annymore it said ""Java 1.5 or higher plugin required. Java 1.5 or higher plugin required. "" even on your demo page <http://jupload.sourceforge.net/applet-basic.html>

my installed java version is :
border@border-Vostro-220s-Series ~ $ java -version
java version "1.6.0_22"
OpenJDK Runtime Environment (IcedTea6 1.10.4) (6b22-1.10.4-0ubuntu1~11.04.1)
OpenJDK Server VM (build 20.0-b11, mixed mode)

i have tested it with firefox,opera,cormonium and IE7(via wine) all the same

firefox try to install the missing plugin : jre 1.6 u29
but failed as usual becose under linux java must be install by package manager ton firefox

finnaly i dont get anny log file for you becose the applet dosent start.

thx
xfred

Discussion

  • Etienne

    Etienne - 2011-12-18

    Hi,

    The applet is apparently not correctly installed anymore ...

    I recommand : uninstall / reinstall ...

    Etienne

     
  • Nobody/Anonymous

    that was not tre problem becose i have asked to 5 frends to test the applet and 4 on 5 returns me that where an error (3 on windows 2 on linux). but have reinstall and the result was the same. then i have manually updated to Version 6 Update 30 from oracle (jre-6u30-linux-i586.bin) and everithing work agan ! (for me)

     
  • Etienne

    Etienne - 2011-12-24

    Hi,

    So my understanding is that your issue is now solved.
    Correct ?

    It seems to be linked to the u29 version of java. And the u30 would correct it
    Correct ?

    Etienne

     
  • Etienne

    Etienne - 2012-10-10
    • status: open --> pending
    • milestone: --> v1.0_(example)
     


Anonymous

Cancel  Add attachments





Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks