#11 Not working for JSHint >= 2.7.0

v1.0_(example)
open
nobody
None
5
2015-11-26
2015-08-08
John Matt
No

The plugin only works until JSHint v2.6.3. On versions 2.7.0 and 2.8.0 it gives an unknown exception when trying to run.

1 Attachments

Discussion

  • Martin Vladic

    Martin Vladic - 2015-11-26

    I'm sorry, but currently I'm not able to fix this problem. I'm using the older version of V8 JavaScript engine. It is possible that this is causing the problem. We are stick with version 2.6.3 for the time being.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks