SourceForge has been redesigned. Learn more.
Close

#83 Segmentation fault with Python 2.7.4

Version 0.5
open
None
5
2013-04-26
2013-04-26
No

I am getting segmentation fault after upgrading from Python 2.7.3 to 2.7.4 on Arch Linux x86_64.

/usr/lib/jvm/java-7-openjdk/jre/lib/amd64/server/libjvm.so(+0x700c7d) [0x7f9f27303c7d]
/usr/lib/jvm/java-7-openjdk/jre/lib/amd64/server/libjvm.so(JVM_handle_linux_signal+0x182) [0x7f9f27306e12]
/usr/lib/libpthread.so.0(+0xf0e0) [0x7f9f667240e0]
/usr/lib/libpython2.7.so.1.0(+0x98ed3) [0x7f9f632faed3]
/usr/lib/python2.7/site-packages/jpype.so(_ZN7HostRefD0Ev+0x9) [0x7f9f27916ad9]
/usr/lib/python2.7/site-packages/_jpype.so(_ZN9JPCleanerD2Ev+0x90) [0x7f9f27916dd0]
/usr/lib/python2.7/site-packages/_jpype.so(_Z44Java_jpype_JPypeInvocationHandler_hostInvokeP7JNIEnv_P7_jclassP8_jstringlP13_jobjectArrayS6_S2
+0x142) [0x7f9f27915422]

Discussion


Log in to post a comment.