#73 Abstract classes no more italic in the 3.0.0

closed
nobody
None
5
2007-11-09
2007-10-29
No

I found that new version 3.0.0 no more draws the name of the abstract class by italic font.

Discussion

  • Carl Alphonce

    Carl Alphonce - 2007-10-29

    Logged In: YES
    user_id=862234
    Originator: NO

    Gene and/or Brian - I can't verify this, as I don't have 3.0 handy on the machine I am working on at the moment. Was this an intentional change?

     
  • Gene Wang

    Gene Wang - 2007-10-30

    Logged In: YES
    user_id=1520789
    Originator: NO

    As far as I can tell, we did not change this and my version does display the italics correctly. If you can provide me with the operating system you are using, that would help. I will look into this further.

     
  • Gene Wang

    Gene Wang - 2007-10-30
    • status: open --> closed
     
  • Gene Wang

    Gene Wang - 2007-10-30

    Logged In: YES
    user_id=1520789
    Originator: NO

    This bug is due to a change in the way Green handles fonts. The issue has been corrected and will be gone in the next release.

    For the time being, there is a workaround to this:
    Open Preferences and navigate to Green -> Colors and Fonts.
    Click on "Change..." next to the Font item, click "OK" in the Font dialog.
    Apply the setting.

    This workaround only needs to be done once per workspace to display italics correctly.

     
  • Alexander Ilyin

    Alexander Ilyin - 2007-10-30
    • status: closed --> open
     
  • Alexander Ilyin

    Alexander Ilyin - 2007-10-30

    Logged In: YES
    user_id=871710
    Originator: YES

    Thank you. Will waiting for next release. This is really minor bug.

     
  • Gene Wang

    Gene Wang - 2007-11-09
    • status: open --> closed
     

Log in to post a comment.