#353 Warn about possible stale config files when launching new ve

OBO-Edit (271)
Nomi Harris

Whenever you upgrade to a new version of OBO-Edit, there is the risk that out-of-date binary files in your ~/oboedit_config (mostly in oboedit_config/perspectives) will cause bad behavior of various unexpected sorts (for example, sometimes it makes Autocommit in the Text Editor not work). Maybe a warning message about it should pop up the first time you run a new OBO-Edit release. (It could even offer to rename your oboedit_config/perspectives for you.)


  • Nomi Harris

    Nomi Harris - 2012-01-24

    Added in 2.1.1-b4 (not yet public but will be soon)

  • Nomi Harris

    Nomi Harris - 2012-01-24
    • assigned_to: nobody --> nomi
    • status: open --> closed-fixed

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks