Dario Minnucci - 2010-01-31

Sorry, I wasn't logged in for the previous post.

The intention to package FlatPress for Debian GNU/Linux distribution is accesible at:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=466297

PS: I've found some vulnerabilities affecting Samrty 2.6.18:

Smarty Template Engine 'function.math.php' Security Bypass Vulnerability
2009-10-27
http://www.securityfocus.com/bid/34918

Smarty Template Engine 'regex_replace' Template Security Bypass Vulnerability
2008-04-18
http://www.securityfocus.com/bid/28105

Cheers