Logged In: NO

I have the same problem!
I want to install the latest version but the old one is
popping up all the time! I can't find feedreader in the
config/software section. Simply not there any more! :o(
I only need 1 version installed of cource!

Please help