#7 Not working with Eclipse Europa

v1.x
open-accepted
Interface (3)
9
2008-10-08
2007-08-14
No

Hi,
after I had to switch to Europa I noticed that the properties editor does not work with version 3.3 of Eclipse. Changed values are always discarded.

I just hope you could look into this or at least tell me that you won't do so.

Cheers

Sascha

Discussion

  • Nobody/Anonymous

    Logged In: NO

    I use Eclipse both under Windows XP and Linux(Ubuntu). I have the same problem only while working under Windows.

     
  • Ch. Graupner

    Ch. Graupner - 2008-10-08
    • priority: 5 --> 9
    • assigned_to: nobody --> cgraupner
     
  • Ch. Graupner

    Ch. Graupner - 2008-10-08

    The problem also comes in effect on Vista and Linux 64bit with Eclipse Ganymede (3.4.0).
    With Eclipse 3.1 under the exactly same os and jdk it works fine.

    We will look after this annoying bug in the next few weeks.

     
  • Ch. Graupner

    Ch. Graupner - 2008-10-08
    • labels: --> Interface
    • milestone: --> v1.x
     
  • Ch. Graupner

    Ch. Graupner - 2008-10-08
    • status: open --> open-accepted
     
  • Nobody/Anonymous

    Is anyone going to do something with this issue?

     
  • Ch. Graupner

    Ch. Graupner - 2009-06-05

    After we have finally decided to go on developing this plugin, we decided also to rewrite the whole plugin and make it working with Eclipse 3.3 and later. But it will take some time....

    Please look here from time to time.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks