Can't see RBE plugin in Eclipse

  • Nobody/Anonymous


    I'm just starting to configure my Eclipse IDE based on ... Therefore I'm investigating your plugin. Unfortunately it doesn't show up in my Eclipse IDE.

    Any ideas. Any help would be appreciated.


    • Pascal Essiembre

      Can you give details how you have installed it?  Unfortunately the install page for it is no longer available (may be restored eventually, not sure).   Make sure you extract the plugin in the right location, that is, along with where your other plugins are installed (then restart Eclipse).

    • Nobody/Anonymous

      I´ve got it working perfectly with
      Only extracted it in the eclipse-plugin directory and that´s it.
      Maybe try clicking with the right mouse-button on one of the properties-files and choose "Open with".
      Then it should show up somewhere...


    • Nobody/Anonymous

      I had the same problem - I have unzipped it to plugins directory, and it didn't worked (even after few restarts and some other meaningless attempts)
      then I just updated (still don't know why) my from Europa update site (not to newer version, just up to date) and then it worked out and I think it might work in many cases you present



Log in to post a comment.