Anonymous - 2012-01-24

I updated SLF4J to 1.6.4 and many other dependencies were updated as part of ticket 3477985.