Currently, there does not seem to be a semantically-precise
way to wrap the contents of files that are not
is tolerable, but conveys no semantics.
Since the name of the "programlisting" element is not
really open to
interpretation, I would suggest replacing it with a
element ("filecontents"?) with classes like:
I don't know if there would be value in stating whether
a file listing is partial or complete.
If it is reasonable to generalize this further, it
wrap multi-line user commands, which don't seem to have a
Perhaps all the above can be best achieved by adding
literallayout instead of creating a new element.
Log in to post a comment.