#10 could not load dimdimChatUI.dll

closed
nobody
5
2007-08-09
2007-02-21
Anonymous
No

Installation went without errors. When trying to Start a Meeting for the first time the following erro r shows up in Mozilla Firefox:

Could not load chat ui library from [C:\Documents and Settings\cramvan\Application Data\Mozilla\Firefox\Profiles\5d4g5vjz.default\extensions\DimdimPublisher@dimdim.com\plugins\dimdimChatUI.dll]. Error [126]

Discussion

  • dimdim_uday

    dimdim_uday - 2007-02-22

    Logged In: YES
    user_id=1684215
    Originator: NO

    Thank you for using Dimdim and reporting this feedback.
    This is a known issue with the Current pack - it is seen on about 10% of the firefox browsers. I shall let you know when we have a patch ready.
    Regards,
    Uday

     
  • dimdim_uday

    dimdim_uday - 2007-08-09
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks