|
From: Bruce S. <bw...@ar...> - 2006-07-06 13:52:16
|
Bingo, that did the trick! Thanks!!! :-) > We had problems with this in the past: > # > # EnableMMAP and EnableSendfile: On systems that support it, > # memory-mapping or the sendfile syscall is used to deliver > # files. This usually improves server performance, but must > # be turned off when serving from networked-mounted > # filesystems or if support for these functions is otherwise > # broken on your system. They must be "broken" on our DL system, because the files I'm serving reside on a real hard drive, NOT on a CD or in a ram disk. > EnableMMAP off > EnableSendfile off > > So I disable both of them per default. Maybe that's the issue. One other thing I noticed is a LOT of errors in the Apache error log: [Wed Jul 05 16:31:24 2006] [crit] (70023)This function has not been implemented on this platform: DBD: driver for not available [Wed Jul 05 16:31:24 2006] [crit] (70023)This function has not been implemented on this platform: DBD: failed to initialise I commented out this line in httpd.conf, and the errors go away: LoadModule dbd_module /usr/lib/apache2/modules/mod_dbd.so I'm not sure what that module does, but it's not working... - BS |