|
From: <hzu...@ra...> - 2004-01-12 20:56:45
|
On 01/12/2004 10:35:38 AM hzuerker wrote: >On 01/12/2004 09:52:03 AM Oliver Jehle wrote: >>whats the roblem with the initrd ??? i think evms.sourceforge.net use >it >>for having root-evms volumes or the fedora / redhat distribution.. > >I don't know yet. Yesterday I had the first time the Kernel compiling >and >it refused to mount the initrd. >One problem is that the support for having the initrd as cramfs, but >that >solved. >At the moment it doesn't even like the ext2 version. > >But as I said I'm in an early stage, so that doesn't mean anything. The system is booting now. Module support is missing and there are a few other error messages during bootup. For now, Ext2 has to be selected as InitRD FS in menuconfig. Oh yes: I first compiled the system for Kernel 2.4 with no extra options selected in menuconfig, then switched to 2.6. After that: rm tmp/.done_build_linux make clean build install iso Heiko |