|
From: Dean N. <di...@ti...> - 2003-10-08 02:03:57
|
>>2) For some reason, I can no longer scroll backwards through the console >>messages on VC/1. I noticed this when I wanted to scroll back and get a >>GRSec error and couldn't. I am using the "default" (non-framebuffer) option >>on boot >> >SHIFT + PGUP doesn't work? >I just checked it on VMWare, it worked fine. >Unfortunately I don't have any computers which don't support the VESA mode. It is whatever option 0 (the non-framebuffer option) is. I'm sure the machine supports VESA - I just don't like the framebuffer modes. >>3) I am still getting the grsec resource errors. I believe they are comming >>from /etc/sysconfig/network/scripts/dhcpcd.exe - and yes, even if I use the >>distrubted one: >> >>Starting DHCP client daemon on interface eth0 >>grsec: attempted resource overstep by requesting 37695488 for RLIMIT_STACK >>against limit 8388608 by (pidof:381) UID(0) EUID(0), parent (S05network:370) >>UID(0) EUID(0) >>grsec: attempted resource overstep by requesting 77271040 for RLIMIT_STACK >>against limit 8388608 by (pidof:381) UID(0) EUID(0), parent (S05network:370) >>UID(0) EUID(0) >> >I don't use DHCP and I couldn't reproduce the problem with my test config. >Can you send me your /etc/dhcpd.conf ? I'm not running the dhcp server (which is what /etc/dhcpd.conf is for.) For the dhcp CLIENT, the only changes I made to the distributed config file (/etc/sysconfig/network/dhcp) is the following: o set DHCLIENT_DEBUG to "no" o set DHCLIENT_MODIFY_RESOLV_CONF to "no" o set DHCLIENT_HOSTNAME_OPTION to "" The error messages refer to the program "pidof" - and I believe the complaint is about the one in /etc/sysconfig/network/scripts/dhcpcd.exe. >> >>5) Starting SAGATOR fails with: >> >>creating chroot jail for SAGATOR.....cp: writting >>`/var/spool/vscan/lib/libc-2.3.2.so': No space left on device >>And similar cp: errors for another 9 files >>... >>.sed: Couldn't flush stdout: No space left on device >>Warning: no source refers to internal message, they'll go to /dev/null >> >You need more RAM. ;-) I have 64MB! >[...] >Since the shmfs was eating up more space then it should have, we (I) >switched to the default which is RAM / 2 >You really should upgrade to at least 128 MB, this helps a lot. ;-) Right now, such an expenditure is not an option (been unemployed for the last 18 months!) >>6) PowerOFF WORKED! >> >> >Finally! >This time I would have mailed you a bomb or something... ;-) After 18 months of employment - a bomb would have made for welcome change :-) Dean Nedelman TimeLord Consulting |