|
From: Heiko Z. <he...@zu...> - 2003-10-08 00:21:20
|
Dean Nedelman wrote: >1) Memtest works! Though I couldn't use 'M' (as the option indicated), but >rather 'm'. > fixed >2) For some reason, I can no longer scroll backwards through the console >messages on VC/1. I noticed this when I wanted to scroll back and get a >GRSec error and couldn't. I am using the "default" (non-framebuffer) option >on boot > SHIFT + PGUP doesn't work? I just checked it on VMWare, it worked fine. Unfortunately I don't have any computers which don't support the VESA mode. >3) I am still getting the grsec resource errors. I believe they are comming >from /etc/sysconfig/network/scripts/dhcpcd.exe - and yes, even if I use the >distrubted one: > >Starting DHCP client daemon on interface eth0 >grsec: attempted resource overstep by requesting 37695488 for RLIMIT_STACK >against limit 8388608 by (pidof:381) UID(0) EUID(0), parent (S05network:370) >UID(0) EUID(0) >grsec: attempted resource overstep by requesting 77271040 for RLIMIT_STACK >against limit 8388608 by (pidof:381) UID(0) EUID(0), parent (S05network:370) >UID(0) EUID(0) > I don't use DHCP and I couldn't reproduce the problem with my test config. Can you send me your /etc/dhcpd.conf ? >4) ClamAV fails with the following errors when I try to start it: >Updating ClamAV Virus signatures: >ERROR: LOGGER: Can't open file /var/log/clam-update.log to write. >ERROR: Problem with internal logger > >For what its worth, I do have LogFileMaxSize set to 2M - but that shouldn't >be an issue. > fixed in CVS edit the file /etc/sysconfig/permissions.base and add the line /var/log root.root 0777 > >5) Starting SAGATOR fails with: > >creating chroot jail for SAGATOR.....cp: writting >`/var/spool/vscan/lib/libc-2.3.2.so': No space left on device >And similar cp: errors for another 9 files >... >.sed: Couldn't flush stdout: No space left on device >Warning: no source refers to internal message, they'll go to /dev/null > You need more RAM. ;-) >I noticed that when I do a df command, I get: >Filesystem 1K-blocks Used Available Use% Mounted >rootfs 292032 292032 0 100% / >/dev/hdb 292032 292032 0 100% / >shmfs 30832 30832 0 100% /shm > >Interestingly, no messages from the Kernel about being out of space. > >(Since the above results from df came AFTER the errors from ClamAV and >SAGATOR, I did a reboot and a fresh df (following the POSTFIX startup) and >got this: >Filesystem 1K-blocks Used Available Use% Mounted >... >shmfs 30832 20164 10668 66% /shm >) > > Since the shmfs was eating up more space then it should have, we (I) switched to the default which is RAM / 2 You really should upgrade to at least 128 MB, this helps a lot. ;-) >6) PowerOFF WORKED! > > Finally! This time I would have mailed you a bomb or something... ;-) cya Heiko |