|
From: Dean N. <di...@ti...> - 2003-09-22 01:07:55
|
Well, it wouldn't be a new release if I didn't complain about something, would it? :-) -Bug #1 Changed Root Un-Mounting old Filesystems umount: /mnt: device is busy -Bug #2 (Got the error in two different places. The first one was while doing "updating module configuration") depmod: *** Unresolved symbols in /lib/modules/2.4.22-grsec/kernel/drivers/usb/pwcx.o depmod: *** Unresolved symbols in /lib/modules/2.4.22-grsec/kernel/drivers/usb/pwcx.o -Bug #3 Setting GRSecurity parameters: /etc/init.d/rc3.d/S99grsecurity: line 24: /proc/sys/kernel/grsecurity/altered_pings: No such file or directory -Bug #4 grsec: attempted resource overstep by requesting 4096 for RLIMIT_CORE against limit 0 by (master:1256) UID(0) EUID(0), parent (init:1) UID(0) EUID(0) -Bug #5 INIT: Id "8" respawning too fast: disabled for 5 minutes (This is procinfo. When I go to that window, I see a lot of errors: "Please specify terminal type". I get this error in both "standard" mode and "VESA" mode.) -Possible bug Enabling SAGATOR and ClamAV induced Linux's Out Of Memory process killer. My machine has 64MB. [Note: This was before I even started Postfix! Though the Postfix jail had been created.] -Bug #6 On Shutdown: Unmounting file systems...umount: /dev/root busy - remounted read-only -Bug #7 And guess what - it STILL didn't powerdown the system! Dean Nedelman TimeLord Consulting |