#1 INSTALLATION PROBLEM

open
nobody
None
5
2001-02-02
2001-02-02
Anonymous
No

Discussion

  • Nobody/Anonymous

    Logged In: NO
    Browser: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

    I try to start cvs web client on Sunultra SparcStation
    with Solatis 7.0

    I have this error in Apache log file when I try :

    http:/sunultra/cvs-web/read/cvswebread.cgi

    ERROR:

    [Fri Feb 2 12:38:59 2001] [error] [client
    192.168.177.251] Premature
    end of script headers: /home4/cvswebclient/cvs-
    web/read/cvswebread.cgi

    If I execute cvsweb.cgi it starts corretly.

    http:/sunultra(cvs-web(read/cvsweb.cgi

    Thanks,

    Alberto Toietta

     
  • Kumar M. Deepak

    Kumar M. Deepak - 2001-04-17

    Logged In: YES
    user_id=147044

    Hi,
    I don't know this is right place to ask this question.
    Anyhow, I am new cvs and cvswebclient, while following the
    instructions for the setting up of cvswebclient i am facing
    the following problem in compiling cvswebconfig.pl file. it
    is giving this error meesage "Can't return outside a
    subroutine at cvswebconfig.pl line 36"

    Can anybody help me in this regard? should i make any
    changes in the file.

    Please Help

    Thanks in advance,

    Deepak Kumar
    Informed Technologies Ltd.
    Bombay

     
  • Nobody/Anonymous

    Logged In: NO

    I'm attempting to set up cvswebclient & I had noticed
    several issues with functionality of the software. If
    anyone knows of any solutions assistance would be most
    welcome!
    jbeamon@teknowledge.com

    Errors on Webclient

    > history viewing takes a long time...
    > does not show ownership of files added to the repository
    outside of the program
    > does not update ownerships of files that are removed from
    the repository. It will still show files to be owned by a
    certain user even if they no longer exist. This must be
    due to how data is stored via hashing.
    > importing a file doesn't seem to work - doesn't contain
    the correct binary information. It may work for MSWord
    files, however - I couldn't get it to work for any other
    file...it will import empty files to the repository with
    the correct filename.
    > I implement a https Virtual server on my site, it is
    possible to access the script on both the http and https
    protocols. Is there a way to ignore http and only allow
    the script to be accessed using https?
    > unable to download entire directories within the
    repository - returns a compressed file with (0kB or 45bytes)
    > import doesn’t create a conflict when you try to import
    the same file twice.

     
  • Nobody/Anonymous

    Logged In: NO

    I'm attempting to set up cvswebclient & I had noticed
    several issues with functionality of the software. If
    anyone knows of any solutions assistance would be most
    welcome!
    jbeamon@teknowledge.com

    Errors on Webclient

    > history viewing takes a long time...
    > does not show ownership of files added to the repository
    outside of the program
    > does not update ownerships of files that are removed from
    the repository. It will still show files to be owned by a
    certain user even if they no longer exist. This must be
    due to how data is stored via hashing.
    > importing a file doesn't seem to work - doesn't contain
    the correct binary information. It may work for MSWord
    files, however - I couldn't get it to work for any other
    file...it will import empty files to the repository with
    the correct filename.
    > I implement a https Virtual server on my site, it is
    possible to access the script on both the http and https
    protocols. Is there a way to ignore http and only allow
    the script to be accessed using https?
    > unable to download entire directories within the
    repository - returns a compressed file with (0kB or 45bytes)
    > import doesn’t create a conflict when you try to import
    the same file twice.

     
  • Nobody/Anonymous

    Logged In: NO

    Hi I'm having a problem installling cvsweb. When I run the
    write_config.pl I get the following error. Can you help
    please?
    [root@rdf-cvs etc]# ./write_configs.pl
    Your machine is 'rdf-cvs'. Create config file rdf-cvs-
    cvswebconfig.pl in @INC :
    Can't modify constant item in scalar assignment at
    rdf-cvs-cvswebconfig.pl line 203, near ""/var/www/icons/";"
    Compilation failed in require at /var/www/cgi-bin/cvs-
    web/lib/cvswebconfig.pl line 29.
    Compilation failed in require at ./write_configs.pl line 25.
    [root@rdf-cvs etc]#

     
  • Nobody/Anonymous

    Logged In: NO

    Hi I'm having a problem installling cvsweb. When I run the
    write_config.pl I get the following error. Can you help
    please?
    [root@rdf-cvs etc]# ./write_configs.pl
    Your machine is 'rdf-cvs'. Create config file rdf-cvs-
    cvswebconfig.pl in @INC :
    Can't modify constant item in scalar assignment at
    rdf-cvs-cvswebconfig.pl line 203, near ""/var/www/icons/";"
    Compilation failed in require at /var/www/cgi-bin/cvs-
    web/lib/cvswebconfig.pl line 29.
    Compilation failed in require at ./write_configs.pl line 25.
    [root@rdf-cvs etc]#

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks