#1 Login problem

closed
nobody
5
2004-02-26
2004-02-13
Anonymous
No

Hi.
After pressing "Login" oh first page I'm get this messages:

Notice: Undefined variable: language in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 2

Warning: main(language_files//gui.inc.php): failed to
open stream: No such file or directory in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 2

Warning: main(): Failed opening
'language_files//gui.inc.php' for inclusion
(include_path='.;c:\.php\includes') in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 2

Notice: Undefined variable: Password in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 13

Notice: Undefined variable: UserId in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 14

Warning: session_start(): Cannot send session cookie -
headers already sent by (output started at c:\program
files\apache group\apache2\htdocs\cuteflow\login.php:2)
in c:\program files\apache
group\apache2\htdocs\cuteflow\login.php on line 37

Warning: session_start(): Cannot send session cache
limiter - headers already sent (output started at
c:\program files\apache
group\apache2\htdocs\cuteflow\login.php:2) in
c:\program files\apache
group\apache2\htdocs\cuteflow\login.php on line 37

Notice: Undefined variable: UserId in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 38

Notice: Undefined variable: nID in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 39

Notice: Undefined variable: Password in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 40

Notice: Undefined variable: UserId in c:\program
files\apache group\apache2\htdocs\cuteflow\login.php on
line 42

Discussion

  • EMEDIA OFFICE

    EMEDIA OFFICE - 2004-02-26
    • status: open --> closed
     
  • EMEDIA OFFICE

    EMEDIA OFFICE - 2004-02-26

    Logged In: YES
    user_id=929673

    CuteFlow needs register-globals=On in the PHP.INI file at
    the moment. So set this parameter to On. Or if you can't
    please wait some more days until the version 1.3.3. is
    ready. This version will fix the problem.

     

Log in to post a comment.