Logged In: NO

I get the same error with python2.1 (on Debian). With
python2.2 it works. So you probably just need to install
that. I use curator 2.0.1