xcursor-themes 1.0.1-5

  • Ion

    Ion - 2006-11-19

    The update to latest version of xcursor-themes crashes coLinux running Debian image; tried to force install it through dpkg to no avail, same results... anybody having hint on how to fix this ?

    • Henry N.

      Henry N. - 2006-11-22

      Think, you have installed a "xserver", and this us a direct hardware access.
      Try to uninstall your last installed packets.

      Can you start colinux?  If not, run it with an other runlevel, for sample "init 1" in the colinux boot parms.

      • Ion

        Ion - 2006-11-23

        Thanks for the follow-up, I forgot about posting the problem in the forum... actually, I tried the command "dpkg --configure -a" again yesterday morning and it passed without any fuss! Why ? I don't know, but it worked, so call it fixed!

    • Ion

      Ion - 2006-11-29

      Just curious, what hardware access is used by my setup ? I haven't configure a complete xserver, but load xfce via vncserver...


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks