Clonezilla not seeing flash drive with image

Help
2014-08-06
2014-08-07
  • Technical.Angel

    Technical.Angel - 2014-08-06

    Hello,

    I'm trying desperately to find a way to image some Surface Pro 3s. PXE boot hates them. I tried Clonezilla, and it worked, but with the external hard drive I had the image saved on, the process of saving or restoring an image was taking about 3 hours. Since we could probably have the darn things built by hand in that amount of time, it wasn't going to cut it.

    So, looking at the hard drive.., and it's age, I figured I might be better off moving to a USB 3.0 flash drive. Cause that would beat USB 2.0 and probably a 5400 RPM, right?

    I get a PNY 64gb 3.0 flash drive, toss on the image, and plugged it into my powered hub, and booted the Surface into Clonezilla. It wouldn't see the flash drive.

    So, I thought, well, maybe it doesn't like how it's formatted, so I formatted into NTFS. Still won't see it.

    Ideas?

     
  • Steven Shiau

    Steven Shiau - 2014-08-07

    How about giving Clonezilla live 20140805-utopic a try?
    http://clonezilla.org/downloads.php
    It comes with Linux kernel 3.16 so it might support your hardware.
    Please let us know the results.
    Thanks.

    Steven.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks