AppArmor errors

Sam
2014-04-11
2014-04-22
  • Sam

    Sam - 2014-04-11

    Hi guys,

    I have DRBL and Clonezilla SE setup on a Ubuntu 12.04 install. I have three clients. When booting to Clonezilla on the clients, 2/3s of them get stuck on:

    "*Starting AppArmor profiles"

    the other 1/3 gets stuck on:

    "drbl-client-boot is finished. Starting rcS."

    I have tried both stable and unstable and I have followed advice from this link and this link both with no success.

    Any suggestions are appreciated :)

    Here are pictures I took of them hanging.
    http://i.imgur.com/2v7zjPt.jpg?1
    http://i.imgur.com/i91rXua.jpg?1

     
  • Sam

    Sam - 2014-04-16

    Bumping. I've tried CloneZilla live with much success at the beginning, but it hangs with partclone on the clients. In addition, I need a system that can retain configurations.

     
  • Steven Shiau

    Steven Shiau - 2014-04-17

    Yes, I confirmed this issue on Ubuntu 12.04. Somehow an issue with mountall service. We will try to fix it.
    So
    http://clonezilla.org/clonezilla-SE/use_clonezilla_live_in_drbl.php
    gave you partclone hang?
    Could you describe more? e.g. Multicast mode? Or?

    Steven.

     
  • Steven Shiau

    Steven Shiau - 2014-04-17

    BTW, if you can, try to setup DRBL on Ubuntu 13.10. It has no such issue "drbl-client-boot is finished. Starting rcS."

    Steven.

     
  • Sam

    Sam - 2014-04-17

    Hi Steven thanks for the reply.

    I figured the partclone hang was for multicast mode, so that's solved. And I have confirmed that everything is working in 13.10. Thank you so much for the support and software!

     
  • Sam

    Sam - 2014-04-18

    Just ran into another problem hopefully you can help me with. None of my cloned clients have any public network access. Is there a way I check why they don't?

    Thanks again.

     
  • Steven Shiau

    Steven Shiau - 2014-04-22

    What did you mean by "None of my cloned clients have any public network access."?
    If the OS is restored, the network configuration of the OS should be nothing to do with Clonezilla. Therefore you might need to tune your OS for that.
    BTW, drbl 2.8.16-drbl1 in the unstable branch should contain the bug fix about issue "drbl-client-boot is finished. Starting rcS."
    Could you please give it a try and let us know the results.
    Thanks.

    Steven.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks