#162 New saved game does not appear in game list window

closed-fixed
nobody
GUI (72)
5
2012-08-17
2012-07-25
Anonymous
No

Step1: Create a new database
Step2: setup a position
Step3: save the game, add some string in event field
Step4: the new saved game is not appearing in the game list window
Step5: click Event column head, in pop up dialog click "Find" button
Step6: now the game will be shown

Discussion

  • Jens Nissen

    Jens Nissen - 2012-07-30
    • assigned_to: mrudolf --> nobody
     
  • Jens Nissen

    Jens Nissen - 2012-07-31

    Probably a duplicate of CR#3542101

     
  • Jens Nissen

    Jens Nissen - 2012-08-17

    The bug has been fixed in SVN.

     
  • Jens Nissen

    Jens Nissen - 2012-08-17
    • status: open --> closed
     
  • Jens Nissen

    Jens Nissen - 2012-08-17
    • status: closed --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks