#244 version .17 doesn't show auctions

open
Kevin Dwyer
current (21)
5
2005-07-26
2005-07-26
the_foster
No

version 1.3.17/cvs doesn't show the auctions after successfully syncing
time.
account information is correctly entered.
while "refreshing auctions" nothing happens...

Discussion

  • the_foster
    the_foster
    2005-07-26

    Logged In: YES
    user_id=1318868

    This problem has been fixed in CVS. Please check out the sources
    and resubmit the bug report if it is still broken. Thanks.

     
  • the_foster
    the_foster
    2005-07-26

    Logged In: YES
    user_id=1318868

    suse 9.1

     
  • the_foster
    the_foster
    2005-07-26

    Logged In: YES
    user_id=1318868

    I believe this is fixed in version 1.3.1 -- Please try it, and
    reopen this bug if it is still present.

     
  • the_foster
    the_foster
    2005-07-26

    • labels: --> current
    • assigned_to: nobody --> kevindication
     
  • the_foster
    the_foster
    2005-07-26

    Logged In: YES
    user_id=1318868

    used cvs, same problem.
    [2005-07-26 12:30:48] bidwatcher 1.3.17 is GPL'd and has NO WARRANTY;
    press the ABOUT button for details
    [2005-07-26 12:30:48] Help us: please report ALL bugs at http://sourceforge.net/
    projects/bidwatcher
    [2005-07-26 12:31:04] Refreshing auction information
    [2005-07-26 12:46:04] Refreshing auction information
    ...
    nothing happens :-(

     
  • the_foster
    the_foster
    2005-07-26

    Logged In: YES
    user_id=1318868

    sorry, just made this (cvs) another thread..

    problem persists:
    syncing clock.......ok
    getting bids
    getting listings
    ...
    nothing more happens...
    no auctions visible (yes, i have auctions...)

    [2005-07-26 13:04:23] bidwatcher 1.3.17 is GPL'd and has NO
    WARRANTY; press the ABOUT button for details
    [2005-07-26 13:04:23] Help us: please report ALL bugs at http://
    sourceforge.net/projects/bidwatcher
    [2005-07-26 13:04:37] Refreshing auction information
    .........waited several minutes, nothing happened

    suse 9.1
    dependencies (curl etc.) correctly installed

     
  • the_foster
    the_foster
    2005-07-26

    Logged In: YES
    user_id=1318868

    sorry, just made this (cvs) another thread..

    problem persists:
    syncing clock.......ok
    getting bids
    getting listings
    ...
    nothing more happens...
    no auctions visible (yes, i have auctions...)

    [2005-07-26 13:04:23] bidwatcher 1.3.17 is GPL'd and has NO
    WARRANTY; press the ABOUT button for details
    [2005-07-26 13:04:23] Help us: please report ALL bugs at http://
    sourceforge.net/projects/bidwatcher
    [2005-07-26 13:04:37] Refreshing auction information
    .........waited several minutes, nothing happened

    suse 9.1
    dependencies (curl etc.) correctly installed

     
  • Kevin Dwyer
    Kevin Dwyer
    2005-10-22

    Logged In: YES
    user_id=285914

    Yeah sorry about this. These are known issues with the code
    but no fix is present yet.