#675 Failed to retrieve Python version

4.0.0
open
nobody
5
2012-10-22
2012-10-22
No

Hello -

I have been using Tulip for several years and have/had both 3.8 and 4.0 installed. I just downloaded 4.1, uninstalled 4.0, and installed 4.1. (3.8 is still installed.) Although I was able to successfully install 4.0, when I installed 4.1 I received the following error message:
Failed to retrieve Python version
Check you Python installation
Since I haven't changed anything else, and since Python still works in 3.8, I'm at a loss as to what the problem is and where/how to fix it. Any assistance would be greatly appreciated because I am eager to begin using 4.1.

Thank you.
David

Discussion


Log in to post a comment.