#4 Mise ŕ jour de la communauté de recherche Plante

closed-fixed
None
5
2004-12-14
2004-12-14
No

Lors de la "Mise ŕ jour de la communauté de recherche",
le systčme refuse d'effectuer la mise ŕ jour et le
systčme plante avec le message suivant

---------------------------------

Etat HTTP 500 -

type Rapport d'exception

message

description Le serveur a rencontré une erreur interne
() qui l'a empęché de satisfaire la requęte.

exception

javax.servlet.ServletException
org.apache.struts.action.RequestProcessor.processException(RequestProcessor.java:545)
org.apache.struts.action.RequestProcessor.processActionPerform(RequestProcessor.java:486)
org.apache.struts.action.RequestProcessor.process(RequestProcessor.java:274)
org.apache.struts.action.ActionServlet.process(ActionServlet.java:1480)
org.apache.struts.action.ActionServlet.doPost(ActionServlet.java:524)
javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
ca.ulaval.fsa.drdb.security.webapp.SecurityFilter.doFilter(SecurityFilter.java:73)

cause mčre

java.lang.NullPointerException
ca.ulaval.bibl.archimede.controller.UpdateGroupAction.execute(UpdateGroupAction.java:72)
org.apache.struts.action.RequestProcessor.processActionPerform(RequestProcessor.java:484)
org.apache.struts.action.RequestProcessor.process(RequestProcessor.java:274)
org.apache.struts.action.ActionServlet.process(ActionServlet.java:1480)
org.apache.struts.action.ActionServlet.doPost(ActionServlet.java:524)
javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
ca.ulaval.fsa.drdb.security.webapp.SecurityFilter.doFilter(SecurityFilter.java:73)

note La trace complčte de la cause mčre de cette erreur
est disponible dans les fichiers journaux de Apache
Tomcat/5.0.28.
Apache Tomcat/5.0.28

Discussion

  • Allen E. Whittom

    • assigned_to: nobody --> awhittom
    • status: open --> closed-fixed
     
  • Allen E. Whittom

    Logged In: YES
    user_id=1118363

    Bonjour, si vous avez une version d'Archimde antrieure
    0.7.5, appliquer la patch "ArchiPatch-0.2.0". Celle-ci est
    jointe ce message.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks