#4 2.2.0 doesn't work on w98se

open
nobody
None
5
2003-10-11
2003-10-11
Anonymous
No

Install options:
'Typical install' in C:\AppServ, http port 80 (all
standard options)

When starting Apache Server a popup window is displayed
showing the following message:
"Unknown(): Unable to load dynamic library
'C:\APPSERV\php\extensions\php_imap.dll' - Een apparaat
dat op het systeem is aangesloten, werkt niet."
(translated: "- A device connected to the system is not
functioning.")

Error log:
[Sat Oct 11 22:36:28 2003] [warn] (2)No such file or
directory: exec() may not be safe
PHP Warning: Unknown(): Unable to load dynamic library
'C:\APPSERV\php\extensions\php_imap.dll' - Een apparaat
dat op het systeem is aangesloten, werkt niet.
in Unknown on line 0
[Sat Oct 11 22:36:32 2003] [warn] (2)No such file or
directory: exec() may not be safe

???
mattias
[mattias_d at excite dot com]

Discussion

  • Nobody/Anonymous

    Logged In: NO

    I have the same problem with Windows 98 SE :(
    where can i get a patch for this bug ???

    Tks

     
  • Nobody/Anonymous

    Logged In: NO

    the same problem is with version 2.3.0. under win95!

    cu Sebastian
    (shroty@freenet.de)

     
  • Nobody/Anonymous

    Logged In: NO

    I have the same problem with Windows 98 first edition. Please
    report in the web page if there is a patch for this bug. Thanks
    and greetings from Spain.

    Note: Under Windows XP appserv-win32-2.3.0.exe works
    correctly.

     
  • Nobody/Anonymous

    Logged In: NO

    in fact, it's recomended apache 1.X for Windows 98/98SE/ME.

    in [http://www.appservnetwork.com/modules.php?name=Content&pa=showpage&pid=1] says:
    If you use Windows 9x,ME we consider you to use version below 2.0.
    If you use Windows NT,2000,2003,XP we consider you to use NEW Release version.

     

Log in to post a comment.