#74 Immediate checks do not work on a popup page

closed-works-for-me
5
2007-05-17
2007-05-17
No

Immediate checks do not work when they are defined on a popup page that runs
via javascript:popupURL();

Discussion

  • Edward Shevtsov

    Edward Shevtsov - 2007-05-17
    • status: open --> closed
     
  • Edward Shevtsov

    Edward Shevtsov - 2007-05-17

    Logged In: YES
    user_id=1789286
    Originator: YES

    not a bug. Forgot to add javascript calls into popup template

     
  • Patrick Wolf

    Patrick Wolf - 2007-05-17
    • milestone: 709270 -->
    • status: closed --> closed-works-for-me
     
  • Patrick Wolf

    Patrick Wolf - 2007-05-17

    Logged In: YES
    user_id=1449836
    Originator: NO

    Thanks for the update.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks