#101 Incorrect HTML Editor Validation

open
nobody
None
5
2010-06-07
2010-06-07
Anonymous
No

I have a HTML Editor field, label template is "Required Label with Help". Even if I have data in this field, ApexLib still giving me "Field is required" error, which it should not.

I need to change the label template to "Optional" to get around the problem.

Discussion

  • Peter Raganitsch

    Which Version of APEX are you on and which Version of ApexLib do you use?

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2010-06-08

    APEX 3.2.1

    ApexLib 2.0.3
    Just tried again with ApexLIb 2.1.0, same problem

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks