Asterisk 1.8 compatibility

cervajs
2011-01-03
2013-05-30
  • cervajs

    cervajs - 2011-01-03

    is it activa 1.6.x compatible with asterisk 1.8? thanks

     
  • activatsp

    activatsp - 2011-01-03

    Hi!!

    We think that activa's version 1.6.x was compatible with asterisk 1.8, but we haven't tested it yet.

    Manager interface remains in version 1.1 and it seems that it isn't any significative change.

    We would be very greatefull if you test it and report your experience here.

    Of course, if you or someone has any problem we will help.

    Thanks!!

     
  • Neil Bullock

    Neil Bullock - 2011-01-17

    Has anyone got Activatsp to work with Asterisk 1.6.2 or above?

    Just I can't get it to work with anything greater than 1.6.1 versions….

    If anyone has would you mind sharing your manager.conf file as I'm guessing this is what I'm doing wrong?

    Thanks in advance for any help anyone can offer,

    Neil

     
  • activatsp

    activatsp - 2011-01-19

    Hi!

    Do you tested lastest asterisk 1.8? What are your problems?

    From Asterisk 1.6 version manager.conf may look like:

    secret = amp111
    #deny=0.0.0.0/0.0.0.0
    permit=0.0.0.0/255.255.255.0
    read = call,log,verbose,command,agent,user,originate
    write = call,log,verbose,command,agent,user,originate

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks