john walstra - 2002-04-19

I can't apply the acpi_poll_read_semantics.diff. It looks like I don't have a single file in my drivers/acpi/ospm tree, just subdirectories.

I'm using the 2.4.8 kernel with Intel's acpi-20020404-2.4.18.diff patch.

Thanks,
spoon