Showing 23 open source projects for "phone tracking software"

View related business solutions
  • MongoDB Atlas runs apps anywhere Icon
    MongoDB Atlas runs apps anywhere

    Deploy in 115+ regions with the modern database for every enterprise.

    MongoDB Atlas gives you the freedom to build and run modern applications anywhere—across AWS, Azure, and Google Cloud. With global availability in over 115 regions, Atlas lets you deploy close to your users, meet compliance needs, and scale with confidence across any geography.
    Start Free
  • Fully Managed MySQL, PostgreSQL, and SQL Server Icon
    Fully Managed MySQL, PostgreSQL, and SQL Server

    Automatic backups, patching, replication, and failover. Focus on your app, not your database.

    Cloud SQL handles your database ops end to end, so you can focus on your app.
    Start Free
  • 1

    SO Planning

    Simple Online Planning

    SO Planning is a Simple Online Planning tool. Allows you to plan working periods for each person of your team, in a visual / printable result. Shows a line by person and the corresponding working days. Who does what, when and on what project? SOPlanning is an online planning tool, designed to efficiently organize projects and tasks. Assign work for each member of your teams, regardless of your field of activity. The keys to the tool: a list of projects, a list of users, and tasks...
    Leader badge
    Downloads: 88 This Week
    Last Update:
    See Project
  • 2
    JTrac

    JTrac

    Easy to set up bug tracking with Java

    JTrac is a generic issue-tracking web-application that can be easily customized by adding custom fields and drop-downs. Features include a customizable workflow, field level permissions, e-mail integration, file attachments, a detailed history view and changeable colors to fit a particular CI/CD. After a long hiatus, development has resumed with version 2.2.0 in December 2021, 2.2.1 in February 2022, 2.3.0 in February 2023, 2.3.1 in May 2023, 2.3.2 in July 2023 and 2.3.3 in June 2024. See...
    Downloads: 9 This Week
    Last Update:
    See Project
  • 3
    Collabtive

    Collabtive

    Collabtive is web based project management software. Simple and easy.

    Collabtive is web based collaboration software. It is an Open Source alternative for proprietary tools like Active Collab or Basecamp. Features include: Projects, Instant Messenger, Tasks, Files, Timetracking, Multilanguage, Basecamp import
    Downloads: 17 This Week
    Last Update:
    See Project
  • 4
    Maitra - Mail Tracking System

    Maitra - Mail Tracking System

    Helps for better management of office mails at central mailroom

    Maitra designed to assist office central mailroom to record both in/out mails. It offers simple work flow to enable users to take action and close on completion of task associated with each mail. Designed to simplify mail management of small & medium offices and requires very little IT skill for system management. Software conceptualized by V Natarajan (natrajv@yahoo.com) and design & developed by M/s Salzer Technologies Ltd., Chennai, India (http://salzertechnologies.com)
    Downloads: 1 This Week
    Last Update:
    See Project
  • Build Agents and Models on One Platform Icon
    Build Agents and Models on One Platform

    Everything you need to build production-ready agents and models. Access 200+ Google and third-party AI models and tools.

    Gemini Enterprise Agent Platform is Google Cloud's comprehensive platform for developers to build, scale, govern, and optimize agents and models. Choose from Google's most advanced models and third-party models like Anthropic's Claude Model Family.
    Start Free
  • 5
    Ganib | Project Management Software

    Ganib | Project Management Software

    Open Source, tasks, bug tracking, agile scrum, timesheet, wiki

    ...Tasks: Set milestones, tasks, subtasks with duration and dependencies to teams better organized. Scrum: Communicate effectively with your team using scrum, wikis & discussions to make better decisions. ​ Timesheet & Tracking: Track the time spent in real time using gTrack desktop tool with desktop screenshots. Bug Tracking: Manage bugs. Demo: http://www.ganib.com
    Downloads: 2 This Week
    Last Update:
    See Project
  • 6
    Xmind

    Xmind

    The most popular mindmapping and brainstorming software

    Professional and powerful brainstorming and mind mapping software tool, open source, Eclipse Community Award winner, often used for capture ideas, knowledge/project management and GTD, supporting fishbones/org-charts/tree charts/spreadsheets, easy-to-use.
    Downloads: 38 This Week
    Last Update:
    See Project
  • 7

    TaskPm - Project Management

    LAMP-based Project Management System

    TaskPm(Task-Based Project Management) is a project managerment software implemented with PHP / mySQL.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 8
    FireScrum is an intuitive and easy-to-use SCRUM projects management environment focused on Rich Internet Application(RIA) technology.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 9
    This is task management software for people who want to record, remind and monitor any task/job/ project. It provides facilities for breaking tasks into smaller and smaller tasks. All releases come with netbeans project and graphics files.
    Downloads: 1 This Week
    Last Update:
    See Project
  • Save Up to 91% on Cloud Compute With Spot VMs Icon
    Save Up to 91% on Cloud Compute With Spot VMs

    Automatic sustained-use discounts. One free VM per month. No negotiation needed.

    Run batch jobs at 60-91% off with Spot VMs. Long-running workloads get automatic discounts with sustained use.
    Start Free
  • 10
    Project Manager and Bug Tracker for Agile Software Development. Flexible Task Workflows and Views. Supports Velocity and Iterations planning. Web-based, Easy to install and user friendly. Supports unicode. Free unlimited online hosting on Amazon cloud.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 11
    Flexible issue tracking system for middle business. Web application with AJAX components for fast, simple and effective use of the system. Strongest part are fast searches a filters. This is like a JIRA-light. Use also for project management.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 12
    AgileTrack
    AgileTrack is an agile/extreme programming (XP) development planning, iteration, and task tracking tool. It assists in the life-cycle of iterations, projects, stories, tasks, and bugs. It focuses on simplicity, usability, flexibility, and practicality.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 13
    Shift tracking software for operations & datacenter management. Multi Task scheduling software to handle Tasks, Problems, Interventions & Documentation in Operations departments. Has the possibility to be customized for any Shift Working environment.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 14
    Der Werkplaner ist eine LAN-basierte Projektmanagement-Software für Architekturbüros und selbstständige Architekten. Sie integriert Dokumenten-, Adress-, Aufgaben- und Stundenzettelverwaltung entlang der Leistungsphasen gemäß Honorarordnung (LPH).
    Downloads: 1 This Week
    Last Update:
    See Project
  • 15
    IRM is a Web-based asset tracking and trouble ticketing system built for IT departments and helpdesks. It keeps detailed information on both hardware and software, including each computer and network device in your organization.
    Downloads: 4 This Week
    Last Update:
    See Project
  • 16
    Flyspray is an uncomplicated, web-based bug tracking system for assisting with software development, written in PHP.
    Downloads: 1 This Week
    Last Update:
    See Project
  • 17
    The simplest possible tool for managing a Roadmap for Extreme Programming projects. Supports planning, metrics, projections. It is modular, and can be adapted to your implementation of XP - without pulling a bunch of features that just get in your way.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 18
    Bug/Feature tracking software for scripts. Currently includes Feature Suggestions, Popularity, Comments, Bug Tracking, Developers, Feature Information, News & Updates System, Member System and heaps more.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 19
    This project is a collection of iCalendar and xCalendar utilities and programs supporting the IETF (http://ietf.org) RFC-2445, RFC-2446, and RFC-2447 proposed standards.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 20
    PHP Project Manager is a web based application for assisting in the organisation of a small project based business. To use the application you will need to be able to use PHP in conjunction with a MySQL database.
    Downloads: 0 This Week
    Last Update:
    See Project
  • 21
    Create and manage companies, departments, customers, projects and resources. Keep track of the resources (e.g. hours) put into a project. For those of you who like their own style: this software uses themes!
    Downloads: 0 This Week
    Last Update:
    See Project
  • 22
    Java event/task tracking software
    Downloads: 0 This Week
    Last Update:
    See Project
  • 23
    Yet Another Meeting Assistant (YaMA) can help you with minutes of meetings in a simple and efficient manner.
    Downloads: 0 This Week
    Last Update:
    See Project
  • Previous
  • You're on page 1
  • Next